<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    	<base href="http://drumhelleronline.com/local-sports/17687-dragons-wrap-up-2016-with-a-win" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="drumheller, online, resources, news, alberta, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Kendra Carey" />
	<meta name="description" content="DrumhellerOnline.com is Drumheller's only source for community news and information such as weather and classifieds." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Dragons wrap up 2016 with a win - DrumhellerOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://drumhelleronline.com/component/search/?Itemid=833&amp;catid=41&amp;id=17687&amp;format=opensearch" rel="search" title="Search DrumhellerOnline.com" type="application/opensearchdescription+xml" />
	<link href="/media/betterpreview/css/preview.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?3ab6d4490e67378d035cce4c84ffa080" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?7361405241320e69bc1bfb093eb0a2f7" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_qaccordion/assets/css/style.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/dho-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 242px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/betterpreview/js/preview.min.js?1434386696" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?2ee2100a9127451a41de5a4c2c62e127" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);window.addEvent( window.ie ? "load" : "domready", function() {new Fx.Accordion(".acc-header", ".acc-content", { display: -1, opacity: false, alwaysHide: true, onActive: function(toggle, element){toggle.setProperty("class", "acc-header-active");}, onBackground: function(toggle, element){toggle.setProperty("class", "acc-header");}});});
	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="Dragons wrap up 2016 with a win - DrumhellerOnline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://drumhelleronline.com/index.php?option=com_content&view=article&id=17687&catid=41&Itemid=833"/>
	<meta property="og:site_name" content="DrumhellerOnline.com"/>
	<meta property="og:description" content="The Drumheller Dragons headed on the road to Olds to take on the Grizzlys for their final game in 2016. It was a spirited battle between the two teams with the Dragons getting a 4-3 win over Olds. Olds opened up the scoring on the power play when..."/>
	<meta property="og:image" content="http://drumhelleronline.com/images/logos/stollogo.png"/>

	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat0505.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn161123.css" rel="stylesheet">	

	<script>
	    // Picture element HTML5 shiv
	    document.createElement( "picture" );
	  </script>
	  <script src="/templates/gantry/js/picturefill.min.js" async></script>

<link rel="alternate" type="application/rss+xml" title="DrumhellerOnline News" href="http://drumhelleronline.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'drumhelleronline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-27', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local-sports ">
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard-inner'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3328"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
<a href="/" id="main-logo">
<picture>
    <source type="image/svg+xml" srcset="/images/logos/dho-logo.svg">
    <img srcset="/images/logos/dho-logo.png" alt="DrumhellerOnline.com">
</picture></a>
</div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://drumhelleronline.com//weather">
            <div class="temperature">
                -2&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="http://drumhelleronline.com//weather">
			-6&deg;C with windchill			</a>
			<a href="http://drumhelleronline.com//weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/drum"><button type="button" class="btn btn-default"><img src="/images/logos/drum-button.png"></button></a>



</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home                            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News                            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports                            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News                            </a>


                    </li>
                                                                                                                                                                <li class="item1193" >

            <a class="item" href="/news/road-reports"  >

                                Road Reports &amp; Cancellations                            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News                            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News                            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News                            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item787" >

            <a class="item" href="/classifieds"  >

                                Classifieds                            </a>


                    </li>
                                                                                                                                                                <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory                            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/community-events"  >

                                Community Events                            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/drumheller" target="_blank" >

                                Local Jobs                            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central                            </a>


                    </li>
                                                                                                                                                                <li class="item1364" >

            <a class="item" href="http://drumheller.garagesalejunkie.ca/" target="_blank" >

                                Garage Sale Junkie                            </a>


                    </li>
                                                                                                                                                                <li class="item1371" >

            <a class="item" href="/kidsafe-colouring-contest"  >

                                KidSafe Colouring Contest                            </a>


                    </li>
                                                                                                                                                                <li class="item1379" >

            <a class="item" href="/drumheller-dragons"  >

                                Drumheller Dragons                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather                            </a>


                    </li>
                            <li class="item836" >

            <a class="item" href="/drum"  >

                                99.5 Drum FM                            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local-sports" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="833" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1328"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local-sports/17687-dragons-wrap-up-2016-with-a-win" itemprop="url"> Dragons wrap up 2016 with a win</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local-sports/17687-dragons-wrap-up-2016-with-a-win?tmpl=component&amp;print=1&amp;page=" title="Print article < Dragons wrap up 2016 with a win >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=5b4d3871e9cbb1a7ec047a84a2d578eb858d19a3" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local-sports" itemprop="genre">Local Sports</a>		</dd>
	<dd class="published">
		<time datetime="2016-12-29T17:00:00-07:00" itemprop="datePublished">
			Published: Thursday, 29 December 2016 17:00		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Kendra Carey</span>		</dd>
	</dl>



<div itemprop="articleBody">
	<div>The Drumheller Dragons headed on the road to Olds to take on the Grizzlys for their final game in 2016.&nbsp;</div>
 
<div>&nbsp;</div>
<div>It was a spirited battle between the two teams with the Dragons getting a 4-3 win over Olds.</div>
<div>&nbsp;</div>
<div>Olds opened up the scoring on the power play when Josh Michener scored to give the Grizzlys an early 1-0 lead.&nbsp; They added to their lead when their captain, Chase Olsen, scored short-handed, to make the score 2-0.&nbsp;</div>
<div>&nbsp;</div>
<div>Coach Brian Curran decided to change out the goaltenders as Dane Dow took over from Hunter Virostek.&nbsp; The Dragons got one back on that same power play when Tyler Kreklewich scored from Joren Patenaude and Cody Young.&nbsp;</div>
<div>&nbsp;</div>
<div>"I thought I had a good start when I came in," said Dow. "The boys helped me out by battling some pucks out of the crease that were going to go in."</div>
<div>&nbsp;</div>
<div>The score after the first was Olds holding a 2-1 lead.</div>
<div>&nbsp;</div>
<div>Early in the second, the Dragons tied it up when Cody Young socred from Tyler Kreklewich.&nbsp; Just two and a half minutes later, the Grizzlys took the lead once more as James Gaume scored to make the score 3-2 Olds.&nbsp; The Dragons tied it up as Brady Risk scored an important goal from Yauheni Astrouski and Chad Hurtubise. &nbsp;</div>
<div>&nbsp;</div>
<div>The Dragons scored the game winner early in the third as Clay Keeley scored his first goal of the season to give Drumheller the lead for good at 4-3.&nbsp; The Grizzlys out shot the Dragons in the game 26-19.&nbsp; The Dragons went 1 for 3 on the power play, the Grizzlys 1 for 5 and a short handed goal. &nbsp;</div>
<div>&nbsp;</div>
<div>"I'm feeling a lot more confident, I think we all are. All our rookies are turning into vets and everyone has confidence playing," added Dow. "It's an exciting time of the year to go into playoffs with a lot of wins and a lot of confidence."</div>
<div>&nbsp;</div>
<div>Hardest working Dragon - #10 Tyler Kreklewich</div>
<div>&nbsp;</div>
<div>Game 3 Stars</div>
<div>3.&nbsp; Clay Keeley - 1st goal of the year</div>
<div>2.&nbsp; Cody Young - 1 goal and 1 assist</div>
<div>1.&nbsp; Dane Dow - Stopped 20 of 21 shots</div>
<div>&nbsp;</div>
<div>Next action for the Dragons is on Tuesday, January 2 as the Dragons travel to Okotoks to battle the Oilers for the first time this season.&nbsp; Pregame with Nathan Crosby will be at 6:45p.m with puck drop at 7:00p.m on your home of the Dragons, 99.5 DrumFM.</div></div>



<ul class="pager pagenav">
	<li class="previous">
		<a href="/local-sports/17665-huxley-native-named-player-of-the-week" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/local-sports/17666-badlands-hellraisers-prepare-for-2017-season" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://drumhelleronline.com/local-sports/17687-dragons-wrap-up-2016-with-a-win" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3795"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Local Sports</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17677-it-s-almost-time-to-go-bald-or-go-home"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/December 2016/stefan-wood.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Photo credited to Andrew Beattie. " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17677-it-s-almost-time-to-go-bald-or-go-home">It's almost time to Go Bald or Go Home</a></h4>
		
		
				<div class="allmode-text">Update: With two days to go before the deadline, the fund has risen to $500. It's coming down to the wire for the Drumheller Dragons Go Bald or Go Home fundraiser.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17673-dragons-broadcaster-to-call-mac-s-tournament-final"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/December 2016/Nathan-Crosby.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17673-dragons-broadcaster-to-call-mac-s-tournament-final">Dragons broadcaster to call Mac's Tournament final</a></h4>
		
		
				<div class="allmode-text">It's a dream come true for a Drumheller broadcaster.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17665-huxley-native-named-player-of-the-week"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/December 2016/RY-SMITH.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="#19 Ryley Smith. Photo by Andrew Beattie." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17665-huxley-native-named-player-of-the-week">Huxley native named player of the week</a></h4>
		
		
				<div class="allmode-text">Canalta Hotels AJHL Player of the Week honours have been given to a Huxley native.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17687-dragons-wrap-up-2016-with-a-win"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/modules/mod_raxo_allmode/tools/noimage-medium.png&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="Default Image" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17687-dragons-wrap-up-2016-with-a-win">Dragons wrap up 2016 with a win</a></h4>
		
		
				<div class="allmode-text">The Drumheller Dragons headed on the road to Olds to take on the Grizzlys for their final game in 2016.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17666-badlands-hellraisers-prepare-for-2017-season"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/February 2016/hellraisers1.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17666-badlands-hellraisers-prepare-for-2017-season">Badlands Hellraisers prepare for 2017 season</a></h4>
		
		
				<div class="allmode-text">A valley roller derby team will have a busy schedule in the new year.
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3880"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17658-ajhl-player-spotlight-mckenzie-bauer"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/December 2016/Bauer.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="#39 McKenzie Bauer in a game against Drumheller. Photo by Andrew Beattie." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17658-ajhl-player-spotlight-mckenzie-bauer">AJHL player spotlight: McKenzie Bauer</a></h4>
		
		
				<div class="allmode-text">Three Hills native McKenzie Bauer is tearing up the ice in the AJHL.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17653-hockey-day-coming-back"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/February 2016/hockeyday.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="From last years event." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17653-hockey-day-coming-back">Hockey Day coming back </a></h4>
		
		
				<div class="allmode-text">The second annual Hockey Day in Drumheller is coming back.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17648-st-anthonys-to-welcome-back-old-players-for-a-game"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/January 2016/sabresbasketballjan13.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The St. Anthony's Sabers in action " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17648-st-anthonys-to-welcome-back-old-players-for-a-game">St. Anthony's to host alumni game </a></h4>
		
		
				<div class="allmode-text">St. Anthony's will host their seventh annual alumni basketball game on December 22.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17645-three-hills-defeated-by-the-dvss-dynos"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/December 2016/Dynos-Bball.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Photo submitted." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17645-three-hills-defeated-by-the-dvss-dynos">Three Hills defeated by the DVSS Dynos </a></h4>
		
		
				<div class="allmode-text">The Drumheller Valley Secondary School Junior B boys and Junior A girls Dynos defeated Three Hills yesterday, December 20, in a regular home league game.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17644-dragons-head-into-christmas-break-with-one-sided-loss-to-eagles"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/December 2016/dragons-eagles-dec-20.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="A linesman separates Mitch Zambon of the Eagles (55) and Brett Campbell of the Dragons (29). Photo by Andrew Beattie." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17644-dragons-head-into-christmas-break-with-one-sided-loss-to-eagles">Dragons head into Christmas break with one-sided loss to Eagles</a></h4>
		
		
				<div class="allmode-text">If there's a team in the AJHL in need of the Christmas break, it's the Drumheller Dragons.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17634-curling-underway-in-drumheller"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/December 2016/curling.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17634-curling-underway-in-drumheller">Curling underway in Drumheller</a></h4>
		
		
				<div class="allmode-text">The Drumheller Curling club is off to a good start this season. The club is seeing consistency in member numbers this year as the club prepares for a busy winter. "We're excited about having 17&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17632-dvss-dynos-girls-reign-supreme-in-basketball"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/December 2016/dynos-jr-basketball.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="DVSS Dynos Jr. girls basketball team. Photo submitted to Drum FM." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17632-dvss-dynos-girls-reign-supreme-in-basketball">DVSS Dynos girls reign supreme in basketball</a></h4>
		
		
				<div class="allmode-text">DVSS Dynos junior girls basketball team picked up some hardware this weekend. The grade 8 and 9 girls traveled to Three Hills for a tournament where they knocked off the Highwood Mustangs 45-41. They&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17627-saints-capture-trophy"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/December 2016/Saints-bball.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="St. Anthony's Saints." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17627-saints-capture-trophy">Saints host tournaments </a></h4>
		
		
				<div class="allmode-text">St. Anthony's School Saints Jr. boys basketball team have another reason to celebrate. The school hosted an invitational basketball tournament Friday, which saw schools from Airdrie, Wheatland&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17628-dragons-silended-in-back-to-back-losses-to-kodiaks"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/December 2016/dragonskodiaksdec17.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Photo courtesy of Pro Sports Photography." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17628-dragons-silended-in-back-to-back-losses-to-kodiaks">Dragons silenced in back to back losses to Kodiaks</a></h4>
		
		
				<div class="allmode-text">It was a tough weekend for the Drumheller Dragons against a South Division rival.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17620-local-man-to-head-up-golf-in-alberta"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/December 2016/Tom-Zariski.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17620-local-man-to-head-up-golf-in-alberta">Local man to head up golf in Alberta</a></h4>
		
		
				<div class="allmode-text">A Drumheller golf nut is taking his passion to the provincial stage.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17610-dvss-sweeps-acme-in-high-school-hoops"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/December 2016/Jr.-Dinos.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Photo courtesy Kim Pliva." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17610-dvss-sweeps-acme-in-high-school-hoops">DVSS sweeps Acme in high school hoops</a></h4>
		
		
				<div class="allmode-text">Wednesday night was good to the Drumheller Valley Secondary School basketball program.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17609-dragons-lose-close-one-to-bandits"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/December 2016/dragonsbandits-dec-14.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17609-dragons-lose-close-one-to-bandits">Dragons lose close one to Bandits</a></h4>
		
		
				<div class="allmode-text">Nick Prkusic scored with just over three minutes left in regulation time as the Brooks Bandits escaped Drumheller with two points and a 5-4 win.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17602-dragons-need-overtime-to-complete-comeback-in-calgary"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/December 2016/dragonsmustangsdec13.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Dragons forward Cody Young (24) celebrates the game winner in Calgary. Photo by Andrew Beattie." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17602-dragons-need-overtime-to-complete-comeback-in-calgary">Dragons need overtime to complete comeback in Calgary</a></h4>
		
		
				<div class="allmode-text">It was a close call, but the Drumheller Dragons were able to extend their winning streak over the Calgary Mustangs.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17597-dragons-fans-support-food-bank"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/December 2016/tennis-ball-toss.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Minor hockey player scoops up tennis balls." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17597-dragons-fans-support-food-bank">Dragons fans support Food Bank</a></h4>
		
		
				<div class="allmode-text">Drumheller Dragons fans showed their support for the local food bank in a big way.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/17590-dvss-juniors-host-basketball-weekend"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/Pictures/December 2016/Dynos-Bball.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Photo submitted." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/17590-dvss-juniors-host-basketball-weekend">DVSS Juniors host basketball weekend</a></h4>
		
		
				<div class="allmode-text">The gymnasium at Drumheller Valley Secondary School was busy on the weekend as the Grade 7/8 Boys and Grade 8/9 Girls teams hosted an early season basketball tournament.
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
DrumhellerOnline.com is Drumheller's only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

									               <div class="rt-block scoreboard">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div id="qaccordion1" class="qaccordion">
   </div>	                	</div>
                	</div>
           </div>
	
				     

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1335"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1351" >
                        <a  href="/contact/careers"  >
                    <span class="menuitem">Join Our Team</span>
                </a>
                                </li>
                                <li class="item1373" >
                        <a  href="/drumheller-dragons"  >
                    <span class="menuitem">Drumheller Dragons</span>
                </a>
                                </li>
                                <li class="item1374" >
                        <a  href="/classroom-of-the-month-1"  >
                    <span class="menuitem">Classroom of the Month</span>
                </a>
                                </li>
                                <li class="item1375" >
                        <a  href="/news/road-reports"  >
                    <span class="menuitem">Road Reports &amp; Cancellations</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1331"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "http://www.drumhelleronline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "http://www.drumhelleronline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="624" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1331"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

					
					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1174&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=1174&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1174&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=1174&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1174&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=1174&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>
</div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
						
						
			
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local Sports</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17604-big-valley-s-zeke-thurston-conquers-the-world">Big Valley's Zeke Thurston conquers the world</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17589-busy-weekend-for-minor-hockey-2">Busy weekend for minor hockey</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17586-shave-the-captains-head-for-a-great-cause">Shave the captain's head for a great cause</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17584-depleted-dragons-defeat-pontiacs-to-wrap-up-home-stand">Depleted Dragons defeat Pontiacs to wrap up home stand</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17579-crusaders-break-tie-late-to-hand-dragons-tough-loss">Crusaders break tie late to hand Dragons tough loss</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17572-hanna-coach-receives-hall-of-fame-recognition">Hanna coach receives Hall of Fame recognition</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17566-dragons-pull-off-huge-overtime-upset-over-bandits">Dragons pull off huge overtime upset over Bandits</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17553-cbac-swim-team-medals-in-november">CBAC swim team medals in November</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17568-jr-basketball-dynos-see-action">Jr Basketball Dynos see action</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17547-minor-hockey-weekend-wrap-up-2">Minor hockey weekend wrap-up</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17546-dragons-drop-close-battle-with-bobcats">Dragons drop close battle with Bobcats</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17564-hoodoo-hoppers-are-back-in-action">Hoodoo Hoppers are back in action</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17540-dragons-chose-player-of-the-month">Dragons choose player of the month</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17531-dvss-basketball-season-tips-off-for-2016">DVSS basketball season tips off for 2016</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17532-dragons-seek-new-business-manager">Dragons seek new business manager</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17530-dragons-make-late-player-move">Dragons make late player move</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17524-bantam-titans-celebrate-all-stars">Bantam Titans celebrate all-stars</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17518-ajhl-to-adopt-balanced-schedule">AJHL to adopt balanced schedule</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17517-dragons-pull-out-win-over-grizzlies">Dragons pull out win over Grizzlies</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/17529-a-great-start-to-the-pool-league-season">A great start to the pool league season </a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-sports-archives">Local Sports Archives</a></div></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><p>Upcoming Events</p></a>

<style>
  .home-page-events .event_date_flyer_container {
  display:none;
  }

</style></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-1 venue-221" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										31				</div>
				<div class="event_date_month">
					Dec				</div>
				<div class="event_date_year">
					2016				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Black and White Party</span>
						
			<h2><a href="/event/black-and-white-party" itemprop="url">Black and White Party</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2016-12-31">31 December 2016 </span> <span class='ohanah-time'>6:00 pm</span>  -  <span itemprop='endDate' content="2017-01-01">01 January 2017</span>  <span class='ohanah-time'>1:00 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Top Rocker Motorcycle Gear Ltd.		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-95" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										06				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">The Village of Carbon Library movie Matinee</span>
						
			<h2><a href="/event/the-village-of-carbon-library-movie-matinee" itemprop="url">The Village of Carbon Library movie Matinee</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-06">06 January 2017 </span> <span class='ohanah-time'>12:00 pm</span>  <span itemprop='endDate' content="2017-01-06">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Carbon Community Hall, Carbon		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-86" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										09				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Blood Drive</span>
						
			<h2><a href="/event/blood-drive-2" itemprop="url">Blood Drive</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-09">09 January 2017 </span> <span class='ohanah-time'>3:00 pm</span>  <span itemprop='endDate' content="2017-01-09">  </span>  -  <span class='ohanah-time'>8:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Badlands Community Facility, Drumheller		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-2 venue-258" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										13				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">FRIDAY FUN NIGHT</span>
						
			<h2><a href="/event/friday-fun-night-1" itemprop="url">FRIDAY FUN NIGHT</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-13">13 January 2017 </span> <span class='ohanah-time'>7:00 pm</span>  <span itemprop='endDate' content="2017-01-13">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Drumheller Curling rink, Drumheller		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-5 venue-86" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										15				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Memories of Christmas Choir Concert</span>
						
			<h2><a href="/event/memories-of-christmas-choir-concert" itemprop="url">Memories of Christmas Choir Concert</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-15">15 January 2017 </span> <span class='ohanah-time'>3:00 pm</span>  <span itemprop='endDate' content="2017-01-15">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Badlands Community Facility, Drumheller		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-159" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										17				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Kidosaurus Club</span>
						
			<h2><a href="/event/kidosaurus-club" itemprop="url">Kidosaurus Club</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-17">17 January 2017 </span> <span class='ohanah-time'>10:00 am</span>  <span itemprop='endDate' content="2017-01-17">  </span>  -  <span class='ohanah-time'>12:15 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Royal Tyrrell Museum		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-190" itemscope itemtype="http://schema.org/Event">

	
			<div class="event_date_flyer_container">
			<div class="event_date"  id="event_date_day">
				<div class="event_date_day">
										19				</div>
				<div class="event_date_month">
					Jan				</div>
				<div class="event_date_year">
					2017				</div>
			</div>
		</div>
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Wine and Paint Night</span>
						
			<h2><a href="/event/wine-and-paint-night" itemprop="url">Wine and Paint Night</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-19">19 January 2017 </span> <span class='ohanah-time'>7:00 pm</span>  <span itemprop='endDate' content="2017-01-19">  </span>  -  <span class='ohanah-time'>9:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Osheas		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-769"><a href="/classifieds" >Classifieds</a></li><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://localjobshop.ca/regions/drumheller" target="_blank">Local Jobs</a></li><li class="item-793"><a href="/community-events" >Events Calendar</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1370"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li><li class="item-1350"><a href="/contact/careers" >Careers</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the Town of Drumheller wants local news, weather, and sports online and on-demand, they turn to Drumheller Online.<br />
As Drumheller's website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Drumheller Online makes it worth the trip.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2016 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local-sports" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL2RydW1oZWxsZXJvbmxpbmUuY29tL2xvY2FsLXNwb3J0cy8xNzY4Ny1kcmFnb25zLXdyYXAtdXAtMjAxNi13aXRoLWEtd2lu" />
	<input type="hidden" name="2b6247ce0ca8d3942ebd79f8d1590f9e" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/manage-my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			</body>
</html>

